Converse Server Incident
Incident Report for PullString, Inc
Resolved
The issue with the PullString Converse server has been resolved now.
Posted 3 months ago. Jul 05, 2018 - 17:34 PDT
Investigating
We are currently investigating issues that are causing server problems for the PullString Converse application
Posted 3 months ago. Jul 05, 2018 - 17:15 PDT
This incident affected: Converse Server.