Speech Recognition Failures
Incident Report for PullString, Inc
Resolved
Our speech provider has identified and resolved the service outage on their end.
Posted over 1 year ago. Jan 30, 2017 - 15:16 PST
Investigating
We are investigating a problem with our speech recognition provider that is affecting ToyTalk speech-based experiences. In the meantime, we are switching over to an alternative speech service.
Posted over 1 year ago. Jan 30, 2017 - 09:44 PST