Microsoft Bot Framework Issues
Incident Report for PullString, Inc
Resolved
Microsoft has resolved the issue on their end now. Skype bots are working again.
Posted over 1 year ago. Jul 25, 2017 - 14:23 PDT
Monitoring
Microsoft's Bot Framework is currently experiencing system-wide issues. This is affecting Skype bots published by PullString as well as all other bot publishers. We will update here when Microsoft has resolved this issue.
Posted over 1 year ago. Jul 25, 2017 - 12:16 PDT