Amazon issues with Alexa Cards
Incident Report for PullString, Inc
Resolved
Update: Alexa Cards now display correctly on the Amazon Alexa website. They still do not work in the Amazon Alexa app. Amazon is continuing to investigate the issue on their end. (Note that cards have always worked for the Echo Show.) We are going to close this issue out on our end now as the problem is on Amazon's side and may require an app release cycle for them to fully address.
Posted 10 months ago. Aug 01, 2017 - 11:32 PDT
Monitoring
All Alexa Card images are currently broken in the Alexa app. This is an Amazon issue that they are currently investigating. We will provide an update here once we learn that Amazon has addressed the problem.
Posted 10 months ago. Jul 31, 2017 - 11:55 PDT