Alexa Preview Issues
Incident Report for PullString, Inc
Resolved
Amazon's developer console simulator is up and running again. PullString Converse's Preview feature is also functioning as usual as a result now.
Posted 2 months ago. Sep 26, 2018 - 15:56 PDT
Monitoring
Amazon Alexa's developer console simulator is experiencing intermittent errors at the moment. This will affect PullString Converse users attempting to use the Preview feature. We will provide an update here when this Amazon issue has been addressed.
Posted 2 months ago. Sep 26, 2018 - 12:34 PDT
This incident affected: Converse Website.