Potential Amazon Service Issues
Incident Report for PullString, Inc
Resolved
Amazon's service issues have been resolved at this point. Converse functionality should be fully restored now.
Posted about 1 month ago. Jul 16, 2018 - 16:12 PDT
Investigating
Amazon is currently experiencing some reliability issues with certain areas of their infrastructure. This may translate into issues for PullString services, such as previewing and deploying skills in Converse. We are monitoring these issues and will update customers on any changes here.
Posted about 1 month ago. Jul 16, 2018 - 14:38 PDT
This incident affected: Converse Website and Converse Server.