Intermittent Microsoft ASR Issues
Incident Report for PullString, Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 04, 2017 - 15:14 PST
Monitoring
Microsoft is noting some general service stability issues with their automatic speech recognition (ASR) service. This may affect ToyTalk/PullString voice-based applications. For more details, see: https://azure.microsoft.com/en-us/status/
Posted about 1 year ago. Mar 04, 2017 - 10:33 PST