Intermittent API failures
Incident Report for PullString, Inc
Resolved
We've resolved the issue with our CDN provider that was causing the intermittent failures
Posted almost 2 years ago. Feb 06, 2017 - 22:20 PST
Investigating
We're currently investigating some intermittent failures with our Web API and ASR service.
Posted almost 2 years ago. Feb 06, 2017 - 12:52 PST